Project

General

Profile

Bug #26360

Adding current usergroup to them self cause error

Added by Dominik Hlavac Duran 5 months ago. Updated 5 months ago.

Status:
Duplicate
Priority:
Normal
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

When you editing usergroups and add edited usergroup to them self in usergroups tab it fails with stack too deep.

Actual results:
You can add usergroup which is currently edited to them self and it cause error stack too deep.

Expected results:
It shouldn't be possible to add a user group to them self.

GRsBL3x.png View GRsBL3x.png 13.6 KB Dominik Hlavac Duran, 03/14/2019 12:00 PM
Grsbl3x

Related issues

Is duplicate of Foreman - Bug #24850: Do not allow usergroup to be added to itselfClosed

History

#1 Updated by The Foreman Bot 5 months ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/6578 added

#2 Updated by Dominik Hlavac Duran 5 months ago

  • Status changed from Ready For Testing to Duplicate

#3 Updated by Ondřej Pražák 5 months ago

  • Is duplicate of Bug #24850: Do not allow usergroup to be added to itself added

Also available in: Atom PDF