Project

General

Profile

Feature #26451

Better information about playbook run in report

Added by Ondřej Levý over 2 years ago. Updated 3 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Current state:
Information in Report section contain only row data in not wery good human readable format

Desire state:
Show in Report section information about tasks status (ok, changed, failed), task name, task action, duration etd... For example project ARA (https://github.com/openstack/ara) have realy nice report about ansible playbook runs

Reason:
Provide easy way how to analyze playbook run,whitch task is most time consuming and witch part of playbook change something.


Related issues

Is duplicate of Ansible - Feature #32189: Improve ansible config report dataClosed

History

#1 Updated by yifat makias 3 months ago

  • Is duplicate of Feature #32189: Improve ansible config report data added

#2 Updated by Ondřej Ezr 3 months ago

  • Status changed from New to Duplicate

Also available in: Atom PDF