Project

General

Profile

Bug #26464

Create host gui bug

Added by Richard Stempfl over 2 years ago. Updated over 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Compute resources - VMware
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

When you want to create a Host, the hard disk size can be set under Virtual Machine.
If you delete the numbers in the disk size field, the whole storage part disappears.


Related issues

Is duplicate of Foreman - Bug #26273: Storage section removed when backspacing Size value in creating vsphere 6.5 compute resourceClosed

History

#1 Updated by Richard Stempfl over 2 years ago

  • Category set to Web Interface

#2 Updated by Richard Stempfl over 2 years ago

  • Found in Releases 1.20.0 added
  • Fixed in Releases deleted (1.20.3)

#3 Updated by Tomer Brisker over 2 years ago

  • Category changed from Web Interface to Compute resources - VMware

#4 Updated by Tomer Brisker over 2 years ago

  • Is duplicate of Bug #26273: Storage section removed when backspacing Size value in creating vsphere 6.5 compute resource added

#5 Updated by Tomer Brisker over 2 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF