Project

General

Profile

Bug #26466

Subscription View in Activation Key Tab shows label of product instead of its name

Added by Thomas Merz 3 months ago. Updated 18 days ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Subscriptions
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

In the webgui products are normally referenced with their name ("Name" field in the respective product detail view).
Within the "Subscriptions"-Tab ("List/Remove" View) underneath the "Activation Key" navigation item, the label ("Label" field in the respective product detail view) is used instead.
This can be quiet confusing, if the product "Name" has been changed after product creation as the "Label" stays untouched.
It would be more consistent to show the "Name" instead of the "Label".

Associated revisions

Revision e04d39f7 (diff)
Added by sseelam2 18 days ago

fixes #26466 - update product name in candlepin

History

#1 Updated by Tomer Brisker 3 months ago

  • Category changed from Web Interface to Subscriptions
  • Project changed from Foreman to Katello
  • Found in Releases deleted (1.20.0)

#2 Updated by Jonathon Turel 3 months ago

  • Triaged changed from No to Yes
  • Target version set to Katello Backlog

#3 Updated by Brad Buckingham about 2 months ago

The root cause for this one may be similar as the cause for: https://projects.theforeman.org/issues/26159

#4 Updated by The Foreman Bot 25 days ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/8129 added

#5 Updated by Anonymous 18 days ago

  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF