Project

General

Profile

Bug #2647

Able to create new user without specifying email, but unable to set the email later

Added by Ivan Necas about 6 years ago. Updated about 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web Interface
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

1. Create a new user while logged in as admin: don't specify the email address
2. log in as the new user: he's forced to set the email address
3. when setting the address, it says: "Email address can't be blank", even if set correctly


Related issues

Is duplicate of Foreman - Bug #2639: After creating user with empty e-mail it becomes impossible to add it.Closed2013-06-10

History

#1 Updated by Dominic Cleal about 6 years ago

  • Status changed from New to Duplicate

Dupe of #2639, which has a patch.

Also available in: Atom PDF