Project

General

Profile

Bug #26493

pin capybara gem to <3.16 on ruby 2.3 platforms

Added by Tomer Brisker 6 months ago. Updated 6 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Packaging
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

3.16 requires ruby 2.4 or newer, causing failures on 2.3 systems

Associated revisions

Revision f6240c95 (diff)
Added by Tomer Brisker 6 months ago

Fixes #26493 - Pin Capybara on Ruby 2.3 to supported version

Capybara 3.16 requires Ruby >= 2.4

History

#1 Updated by The Foreman Bot 6 months ago

  • Assignee set to Tomer Brisker
  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/6630 added

#2 Updated by Michael Moll 6 months ago

  • Fixed in Releases 1.20.3, 1.21.2, 1.22.0 added

#3 Updated by Tomer Brisker 6 months ago

  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF