Project

General

Profile

Bug #26537

Ubuntu 18.04 - realm proxy - xmlrpc gem

Added by Steffen Schmidt about 2 months ago. Updated about 2 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Debian/Ubuntu
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Team Backlog:
Found in Releases:

Description

Hi,

I noticed that I need to install the xmlrpc gem to get the realm proxy working.

Best

Associated revisions

Revision 44c68e0d (diff)
Added by Michael Moll about 2 months ago

Fixes #26537 - add ruby-xmlrpc to -proxy Recommends

Revision 4e931c07 (diff)
Added by Michael Moll about 2 months ago

Refs #26537 - add xmlrpc as dependency gem

History

#1 Updated by Michael Moll about 2 months ago

  • Difficulty deleted (easy)
  • Assignee set to Michael Moll
  • Status changed from New to Assigned
  • Category set to Debian/Ubuntu
  • Project changed from Foreman to Packaging

#2 Updated by The Foreman Bot about 2 months ago

  • Status changed from Assigned to Ready For Testing
  • Pull request https://github.com/theforeman/foreman-packaging/pull/3606 added

#3 Updated by Michael Moll about 2 months ago

  • Tracker changed from Feature to Bug
  • Fixed in Releases 1.20.3, 1.21.3, 1.22.0 added

#4 Updated by Michael Moll about 2 months ago

  • Status changed from Ready For Testing to Closed

Thanks for the report! The fix will be included in the next round of releases.

Also available in: Atom PDF