Project

General

Profile

Feature #26558

Show more information in the vmware VMs listing

Added by Ondřej Ezr over 1 year ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Compute resources - VMware
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Show more information in listing of vmware VMs - to make the import easier.

As a first step, I would like to share here the performance impact, as it is going to be the main breaking point to decide what information to show and what do not.


Related issues

Related to Foreman - Feature #26564: Add information about OS in listing VMware VMsClosed
Is duplicate of Foreman - Feature #26317: Add more columns to Virtual Machine viewNew

History

#1 Updated by Ondřej Ezr over 1 year ago

  • Bugzilla link set to 1687543
  • Category set to Compute resources - VMware
  • Subject changed from Show more information in the vmware table to Show more information in the vmware VMs listing

#2 Updated by The Foreman Bot over 1 year ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/6665 added

#3 Updated by Ondřej Ezr over 1 year ago

  • Related to Feature #26564: Add information about OS in listing VMware VMs added

#4 Updated by Ondřej Ezr over 1 year ago

  • Pull request deleted (https://github.com/theforeman/foreman/pull/6665)

#5 Updated by Ondřej Ezr over 1 year ago

  • Is duplicate of Feature #26317: Add more columns to Virtual Machine view added

#6 Updated by Ondřej Ezr over 1 year ago

  • Status changed from Ready For Testing to Duplicate

Also available in: Atom PDF