Project

General

Profile

Bug #26598

Enable the ansible-2.8 repository for Satellite 6.6

Added by Amit Upadhye 12 months ago. Updated 10 months ago.

Status:
Closed
Priority:
High
Assignee:
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

We are moving to Ansible 2.8 for Satellite 6.6 and need to update the logic in Foreman Maintain to disable the older 2.6 repo and enable 2.8. This does mean we may need special logic to handle only doing this for Satellite 6.6 and leave 6.5 and prior versions on Ansible 2.6.

Associated revisions

Revision bbe83cd5 (diff)
Added by Amit Upadhye 11 months ago

Fixes #26598 - add support for ansible 2.8 repo (#255)

  • Fixes #26598 - add support for ansible 2.8 repo

History

#1 Updated by Amit Upadhye 11 months ago

  • Status changed from New to Closed

#2 Updated by Kavita Gaikwad 10 months ago

  • Tracker changed from Support to Bug
  • Pull request https://github.com/theforeman/foreman_maintain/pull/255 added

#3 Updated by Kavita Gaikwad 10 months ago

  • Bugzilla link set to 1691381

Also available in: Atom PDF