Project

General

Profile

Actions

Bug #26655

closed

after creating a new host, the UI for the newly created host disappear

Added by Ohad Levy almost 5 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Host creation
Target version:
Difficulty:
Triaged:
No
Fixed in Releases:
Found in Releases:

Description

this seems like a regression from #26122

steps to reproduce:

1. create a new host with an error in the form
2. fix error and submit form
3. notice progress bar
4. main content div is hidden

the host is created successfully.


Related issues 1 (0 open1 closed)

Related to Foreman - Bug #26122: Vertical Nav and topbar are rendered after main contentClosedAmir FeferActions
Actions #1

Updated by Ohad Levy almost 5 years ago

  • Related to Bug #26122: Vertical Nav and topbar are rendered after main content added
Actions #2

Updated by Tomer Brisker almost 5 years ago

  • Status changed from New to Resolved

Could not reproduce in 1.22-rc2, marking as resolved.

Actions #3

Updated by Tomer Brisker almost 5 years ago

  • Target version deleted (1.22.0)
Actions #4

Updated by Tomer Brisker almost 5 years ago

  • Status changed from Resolved to New

reopening, seems like this is still an issue in some cases.

Actions #5

Updated by Tomer Brisker almost 5 years ago

  • Target version set to 1.23.0
Actions #6

Updated by Tomer Brisker over 4 years ago

  • Assignee set to Amir Fefer
Actions #7

Updated by The Foreman Bot over 4 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/6972 added
Actions #8

Updated by Tomer Brisker over 4 years ago

  • Target version changed from 1.23.0 to 1.22.1
Actions #9

Updated by Tomer Brisker over 4 years ago

  • Description updated (diff)
Actions #10

Updated by Tomer Brisker over 4 years ago

  • Found in Releases 1.22.0 added
  • Found in Releases deleted (Nightly)
Actions #11

Updated by Tomer Brisker over 4 years ago

  • Bugzilla link set to 1743680
Actions #12

Updated by The Foreman Bot over 4 years ago

  • Fixed in Releases 1.24.0 added
Actions #13

Updated by Tomer Brisker over 4 years ago

  • Fixed in Releases 1.22.1, 1.23.0 added
  • Fixed in Releases deleted (1.24.0)
Actions #14

Updated by Amir Fefer over 4 years ago

  • Status changed from Ready For Testing to Closed
Actions

Also available in: Atom PDF