Project

General

Profile

Bug #26660

Don't ship katello-host-tools-fact-plugin in rhel8 sat-tools

Added by Evgeni Golov about 3 years ago. Updated about 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1692465

Description of problem:

katello-host-tools-fact-plugin was created to workaround old sub-man releases that did not upload the fqdn. This never existed in rhel8, so we should never ship it with rhel8


Related issues

Is duplicate of Katello - Bug #26661: Don't ship katello-host-tools-fact-plugin in rhel8 sat-toolsClosed

History

#1 Updated by Evgeni Golov about 3 years ago

  • Bugzilla link deleted (1692465)
  • Status changed from New to Duplicate
  • Subject changed from Don't ship katello-host-tools-fact-plugin in rhel8 sat-tools to Don't ship katello-host-tools-fact-plugin in rhel8 sat-tools

dupe of #26661

#2 Updated by James Jeffers about 3 years ago

  • Is duplicate of Bug #26661: Don't ship katello-host-tools-fact-plugin in rhel8 sat-tools added

#3 Updated by James Jeffers about 3 years ago

  • Triaged changed from No to Yes

Also available in: Atom PDF