Project

General

Profile

Actions

Bug #26705

closed

Wrong order of required indicator and inline help icon

Added by Ondřej Ezr almost 5 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
JavaScript stack
Target version:
Difficulty:
trivial
Triaged:
No
Fixed in Releases:
Found in Releases:

Files

require-after.png View require-after.png 12.4 KB After Ondřej Ezr, 04/29/2019 02:34 PM
require-before.png View require-before.png 12.4 KB Before Ondřej Ezr, 04/29/2019 02:34 PM
Actions #1

Updated by The Foreman Bot almost 5 years ago

  • Status changed from New to Ready For Testing
  • Assignee set to Ondřej Ezr
  • Pull request https://github.com/theforeman/foreman/pull/6716 added
Actions #2

Updated by Ondřej Pražák almost 5 years ago

  • Status changed from Ready For Testing to Closed
  • Fixed in Releases 1.23.0 added
  • Fixed in Releases deleted (1.22.0)
Actions #3

Updated by Tomer Brisker almost 5 years ago

  • Fixed in Releases 1.22.0 added
  • Fixed in Releases deleted (1.23.0)
Actions

Also available in: Atom PDF