Project

General

Profile

Refactor #26742

Pin proxy gems for Ruby 2.0

Added by Michael Moll 11 months ago. Updated 10 months ago.

Associated revisions

Revision 271222e5 (diff)
Added by Michael Moll 10 months ago

Fixes #26742 - use Ruby 2.0 compatible gem versions

History

#1 Updated by The Foreman Bot 11 months ago

  • Pull request https://github.com/theforeman/smart-proxy/pull/649 added

#2 Updated by The Foreman Bot 10 months ago

  • Pull request https://github.com/theforeman/smart-proxy/pull/662 added

#3 Updated by The Foreman Bot 10 months ago

  • Pull request https://github.com/theforeman/smart-proxy/pull/663 added

#4 Updated by The Foreman Bot 10 months ago

  • Pull request https://github.com/theforeman/smart-proxy/pull/664 added

#5 Updated by Michael Moll 10 months ago

  • Status changed from Ready For Testing to Closed

#6 Updated by Michael Moll 10 months ago

  • Fixed in Releases 1.20.3, 1.21.4, 1.22.1, 1.23.0 added

Also available in: Atom PDF