Project

General

Profile

Bug #2682

currently used rubygem-mysql2 version is too old.

Added by Dmitri Dolguikh about 6 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Packaging
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

[root@foreman-installer-test foreman]# ruby193-rake db:migrate
WARNING: This version of mysql2 (0.2.18) isn't compatible with Rails 3.1 as the ActiveRecord adapter was pulled into Rails itself.
WARNING: Please use the 0.3.x (or greater) releases if you plan on using it in Rails >= 3.1.x
rake aborted!


Related issues

Related to Installer - Bug #2521: installer should default to mysql2 gem for mysql databaseClosed2013-05-21

History

#1 Updated by Dominic Cleal about 6 years ago

  • Status changed from New to Assigned
  • Assignee set to Dominic Cleal

#2 Updated by Dominic Cleal about 6 years ago

  • Status changed from Assigned to Closed
  • % Done changed from 0 to 100

Built and tagged into nightly + 1.2, tested successfully with #2521 patch on EL6.

http://koji.katello.org/koji/buildinfo?buildID=4959 (EL6)
http://koji.katello.org/koji/buildinfo?buildID=4960 (F18)

Also available in: Atom PDF