Project

General

Profile

Refactor #26844

Require at least Puppet 5.5.10

Added by Ewoud Kohl van Wijngaarden 5 months ago. Updated 4 months ago.

Status:
Closed
Priority:
Normal
Category:
foreman-installer script
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:

Description

In #26339 we required at least 5.5.8. Puppet now started to require 5.5.10 in their modules so we should follow suit.

Associated revisions

Revision 8f18f7c0 (diff)
Added by Ewoud Kohl van Wijngaarden 5 months ago

Fixes #26844 - Require at least Puppet 5.5.10

Puppet has started to require 5.5.10 in their modules so we should
follow suit.

History

#1 Updated by Ewoud Kohl van Wijngaarden 5 months ago

  • Tracker changed from Feature to Refactor

#2 Updated by The Foreman Bot 5 months ago

  • Assignee set to Ewoud Kohl van Wijngaarden
  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman-installer/pull/356 added

#3 Updated by The Foreman Bot 5 months ago

  • Pull request https://github.com/theforeman/foreman-packaging/pull/3794 added

#4 Updated by Ewoud Kohl van Wijngaarden 5 months ago

  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF