Project

General

Profile

Actions

Bug #26849

closed

Update VMware Hardware version compatible with 6.7 and above

Added by Nagoor Shaik about 5 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Compute resources - VMware
Target version:
-
Difficulty:
easy
Triaged:
No
Fixed in Releases:
Found in Releases:

Description

We need to update the Hardware versions list compatible with VMware vSphere 6.7 and above per https://kb.vmware.com/s/article/1003746


Related issues 1 (0 open1 closed)

Related to Packaging - Bug #27670: Update rbvmomi to support new VMware hardware versions and guest OSesClosedEvgeni GolovActions
Actions #1

Updated by The Foreman Bot about 5 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/6788 added
Actions #2

Updated by Anonymous about 5 years ago

  • Fixed in Releases 1.23.0 added
Actions #3

Updated by Nagoor Shaik about 5 years ago

  • Status changed from Ready For Testing to Closed
Actions #4

Updated by Nagoor Shaik about 5 years ago

  • Bugzilla link set to 1713538
Actions #5

Updated by Amit Upadhye almost 5 years ago

  • Category set to Compute resources - VMware
Actions #6

Updated by Evgeni Golov almost 5 years ago

  • Related to Bug #27670: Update rbvmomi to support new VMware hardware versions and guest OSes added
Actions

Also available in: Atom PDF