Project

General

Profile

Bug #26952

Show user error when trying to export the default organization view

Added by Chris Roberts almost 3 years ago. Updated almost 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Hammer
Target version:
Difficulty:
easy
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Exporting the default organization view is unsupported and should be disallowed to prevent user confusion in the future.


Related issues

Related to Katello - Bug #26946: Hammer content-view version export fails.Rejected

History

#1 Updated by Chris Roberts almost 3 years ago

  • Related to Bug #26946: Hammer content-view version export fails. added

#2 Updated by The Foreman Bot almost 3 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/hammer-cli-katello/pull/657 added

#3 Updated by Chris Roberts almost 3 years ago

  • Status changed from Ready For Testing to Duplicate

dupe of 27187

#4 Updated by Chris Roberts almost 3 years ago

  • Target version changed from Katello 3.13.0 to Katello Recycle Bin
  • Pull request deleted (https://github.com/Katello/hammer-cli-katello/pull/657)

Also available in: Atom PDF