Project

General

Profile

Actions

Bug #26985

open

Container -> Registries -> http 500 error

Added by Richard Stempfl over 4 years ago. Updated over 4 years ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Fixed in Releases:
Found in Releases:

Description

When i try to open the Container -> Registries site in the Webbrowser i get a 500 error.
I attached the production.log


Files

production.log production.log 44.6 KB Richard Stempfl, 06/07/2019 01:12 PM
Actions #1

Updated by Marek Hulán over 4 years ago

  • Project changed from Foreman to Docker

This has been fixed in recent foreman_docker plugin. At the same time, please keep in mind that foreman_docker development has been discontinued and it's advised to remove it. See readme at https://github.com/theforeman/foreman_docker for instructions.

Actions #2

Updated by Marek Hulán over 4 years ago

should be closed as duplicate of #25988 but I don't seem to have permissions here

Actions #3

Updated by Nabil Alaoui over 4 years ago

Any updates on this? I see it's status is New, but I'm still awaiting an update?

Nabil
Pet Portrait Artist
https://sketchgrowl.com (for contact details, I'm a pet portrait artist when I'm not coding lol)
CS Student - Chalmers University of Technology

Actions

Also available in: Atom PDF