Project

General

Profile

Bug #27068

Spring 2.1.0 requires Ruby 2.4.0+

Added by Ewoud Kohl van Wijngaarden 5 months ago. Updated 4 months ago.

Status:
Closed
Priority:
Normal
Category:
Development tools
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

This breaks Debian Stretch/Ubuntu Xenial which use Ruby 2.3.

Associated revisions

Revision 7ad93ced (diff)
Added by Ewoud Kohl van Wijngaarden 5 months ago

Fixes #27068 - Pin spring on Ruby < 2.4

History

#1 Updated by The Foreman Bot 5 months ago

  • Assignee set to Ewoud Kohl van Wijngaarden
  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/6848 added

#2 Updated by Ewoud Kohl van Wijngaarden 5 months ago

  • Status changed from Ready For Testing to Closed

#3 Updated by Tomer Brisker 4 months ago

  • Target version changed from 1.23.0 to 1.21.4

#4 Updated by Tomer Brisker 4 months ago

  • Fixed in Releases 1.21.4, 1.22.1 added

Also available in: Atom PDF