Project

General

Profile

Actions

Bug #27197

closed

foreman-installer doesn't check for uppercase environment variables

Added by Ian Ballou almost 5 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
foreman-installer script
Target version:
-
Difficulty:
Triaged:
Yes
Fixed in Releases:
Found in Releases:

Description

The foreman installer only checks for lower-case `http_proxy`, `https_proxy`, and `ssl_cert_file`. This caused some debugging confusion here: https://community.theforeman.org/t/upgrade-katello-3-6-3-7-smartproxy-ssl-certificate-verification-failed/13229

Actions

Also available in: Atom PDF