Project

General

Profile

Bug #27226

Content Host properties doesn't show OS for Centos 7

Added by Thomas Herbin almost 3 years ago. Updated almost 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Subscriptions
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Hia,

I haven't seen an issue for this problem so I'm posting it:
When registering a Centos 7 host to Katello using "subscribe-manager" the operating system doesn't show up :
https://access.redhat.com/discussions/3751701
https://community.theforeman.org/t/content-hosts-os-no-populated/11632/8

Step to reproduce :
Install Katello server, I used the last version avaiable
foreman-1.22.0-1.el7.noarch
katello-3.12.0-1.el7.noarch

Install Centos 7 1810, install subscribe manager, and subscribe

Kind regards


Related issues

Is duplicate of Katello - Bug #26914: Content Hosts OS no populated with centos 7Closed

History

#1 Updated by Thomas Herbin almost 3 years ago

  • Category set to Subscriptions

#2 Updated by Justin Sherrill almost 3 years ago

  • Triaged changed from No to Yes
  • Target version set to Katello Recycle Bin
  • Status changed from New to Duplicate

#3 Updated by Justin Sherrill almost 3 years ago

  • Is duplicate of Bug #26914: Content Hosts OS no populated with centos 7 added

Also available in: Atom PDF