Project

General

Profile

Actions

Bug #27276

closed

Cloud init template missing redhat_register snippet

Added by Marek Hulán almost 5 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Normal
Category:
Compute resources - VMware
Target version:
-
Difficulty:
Triaged:
No
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1729038

Description of problem:
We now have cloud init template that helps with provisioning with Vmware using userdata enabled images

Version-Release number of selected component (if applicable):
Satellite 6.6 snap 10

How reproducible:
Always

Steps to Reproduce:
1. Have a cloud init(userdata) enabled as template on Vmware
2. Add it to satellite
3. Provision using the template

Actual results:
The provisioned box is not subscribed to satellite
As the cloud init template is missing redhat_register snippet
Expected results:
The provisioned box should be subscribed to Satellite

Additional info:
Following this guide to reproduce:

https://access.redhat.com/blogs/1169563/posts/3640721

Actions #1

Updated by Marek Hulán almost 5 years ago

  • Subject changed from Cloud init template missing redhat_register snippet to Cloud init template missing redhat_register snippet
  • Assignee changed from Chris Roberts to Lukas Zapletal
Actions #2

Updated by Marek Hulán almost 5 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/community-templates/pull/596 added
Actions #3

Updated by Lukas Zapletal almost 5 years ago

  • Fixed in Releases 1.23.0 added
Actions #4

Updated by Tomer Brisker almost 5 years ago

  • Status changed from Ready For Testing to Closed

PR was merged but missing "Fixes #" format message so the issue wasn't auto-closed.

Actions

Also available in: Atom PDF