Project

General

Profile

Bug #27276

Cloud init template missing redhat_register snippet

Added by Marek Hulán 2 months ago. Updated about 2 months ago.

Status:
Closed
Priority:
Normal
Category:
Compute resources - VMware
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1729038

Description of problem:
We now have cloud init template that helps with provisioning with Vmware using userdata enabled images

Version-Release number of selected component (if applicable):
Satellite 6.6 snap 10

How reproducible:
Always

Steps to Reproduce:
1. Have a cloud init(userdata) enabled as template on Vmware
2. Add it to satellite
3. Provision using the template

Actual results:
The provisioned box is not subscribed to satellite
As the cloud init template is missing redhat_register snippet
Expected results:
The provisioned box should be subscribed to Satellite

Additional info:
Following this guide to reproduce:

https://access.redhat.com/blogs/1169563/posts/3640721

History

#1 Updated by Marek Hulán 2 months ago

  • Assignee changed from Chris Roberts to Lukas Zapletal
  • Subject changed from Cloud init template missing redhat_register snippet to Cloud init template missing redhat_register snippet

#2 Updated by Marek Hulán 2 months ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/community-templates/pull/596 added

#3 Updated by Lukas Zapletal 2 months ago

  • Fixed in Releases 1.23.0 added

#4 Updated by Tomer Brisker about 2 months ago

  • Status changed from Ready For Testing to Closed

PR was merged but missing "Fixes #" format message so the issue wasn't auto-closed.

Also available in: Atom PDF