Project

General

Profile

Actions

Bug #27453

closed

Autosign GET API should have smart_proxy_id as a parameter

Added by Ondřej Gajdušek almost 5 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
API
Target version:
-
Difficulty:
trivial
Triaged:
No
Fixed in Releases:
Found in Releases:

Description

Description of problem:

User is unable to access Autosign GET API via apypie because of the missing colon before smart_proxy_id.

Steps to Reproduce:
1. Access Autosign GET API via apypie

Version-Release number of selected component (if applicable):
Foreman nightly

How reproducible:
always


Related issues 1 (0 open1 closed)

Has duplicate Foreman - Bug #27454: Autosign GET API should have smart_proxy_id as a parameterDuplicateActions
Actions

Also available in: Atom PDF