Project

General

Profile

Actions

Bug #27454

closed

Autosign GET API should have smart_proxy_id as a parameter

Added by Ondřej Gajdušek almost 5 years ago. Updated almost 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
trivial
Triaged:
No
Fixed in Releases:
Found in Releases:

Description

Description of problem:

User is unable to access Autosign GET API via apypie because of the missing colon before smart_proxy_id.

Steps to Reproduce:
1. Access Autosign GET API via apypie
Version-Release number of selected component (if applicable):

Foreman nightly

How reproducible:
always


Related issues 1 (0 open1 closed)

Is duplicate of Foreman - Bug #27453: Autosign GET API should have smart_proxy_id as a parameterClosedActions
Actions #1

Updated by Ewoud Kohl van Wijngaarden almost 5 years ago

  • Is duplicate of Bug #27453: Autosign GET API should have smart_proxy_id as a parameter added
Actions #2

Updated by Ewoud Kohl van Wijngaarden almost 5 years ago

  • Status changed from New to Duplicate
Actions

Also available in: Atom PDF