Project

General

Profile

Bug #27551

foreman-proxy-log JOURNAL option should install foreman-proxy-journald

Added by Ewoud Kohl van Wijngaarden over 1 year ago. Updated 12 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1738784

Description of problem:

The foreman-proxy-journald package is not installed when you run installer with this option:

--foreman-proxy-log JOURNAL

but it is required to make use of logging to journald.

Version-Release number of selected component (if applicable):

~]# rpm -q satellite-installer
satellite-installer-6.6.0.19-1.beta.el7sat.noarch

How reproducible:

Steps to Reproduce:
1. satellite-installer --foreman-proxy-log JOURNAL
2. rpm -q foreman-proxy-journald

Actual results:

~]# rpm -q foreman-proxy-journald
package foreman-proxy-journald is not installed

Expected results:
~]# rpm -q foreman-proxy-journald
foreman-proxy-journald-1.22.0.1-1.el7sat.noarch

Additional info:

https://bugzilla.redhat.com/show_bug.cgi?id=1163020#c18


Related issues

Is duplicate of Installer - Bug #27552: foreman-proxy-log JOURNAL option should install foreman-proxy-journaldClosed

History

#1 Updated by Ewoud Kohl van Wijngaarden 12 months ago

  • Is duplicate of Bug #27552: foreman-proxy-log JOURNAL option should install foreman-proxy-journald added

#2 Updated by Ewoud Kohl van Wijngaarden 12 months ago

  • Status changed from New to Duplicate

Also available in: Atom PDF