Project

General

Profile

Refactor #27577

There are console errors in passing js tests

Added by Ondřej Pražák 8 months ago. Updated 8 months ago.

Status:
Closed
Priority:
Normal
Category:
JavaScript stack
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

There is no reason for errors to be in console if the tests are passing. The cause of errors should be investigated and fixed. Forcing unexpected errors to actually fail the test would alert us that there might be a problem.

Associated revisions

Revision 41923c43 (diff)
Added by Ondřej Pražák 8 months ago

Fixes #27577 - Fail test on console.error

History

#1 Updated by The Foreman Bot 8 months ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/6970 added

#2 Updated by The Foreman Bot 8 months ago

  • Fixed in Releases 1.24.0 added

#3 Updated by Ondřej Pražák 8 months ago

  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF