Project

General

Profile

Bug #27646

Notification window is not big enough to show the whole message.

Added by Walden Raines about 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
Low
Assignee:
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1567784

Description of problem:
When notification messages are a little long, the get cropped out due to the window being too small. Sometimes the scrollbar isn't visible and it's time-consuming to scroll to see a message which can be removed with a single click.

Version-Release number of selected component (if applicable):
Satellite 6.3

How reproducible:
Every time


Related issues

Has duplicate Foreman - Bug #27645: Notification window is not big enough to show the whole message.Duplicate

History

#1 Updated by Amir Fefer about 1 year ago

Works well on develop, as you can see at the attached screenshot

#2 Updated by Walden Raines about 1 year ago

  • Priority changed from High to Low

Perhaps we close this then, it could be a no-op and already fixed.

#3 Updated by Walden Raines about 1 year ago

  • Status changed from New to Closed

This works in develop so closing.

#4 Updated by Tomer Brisker about 1 year ago

  • Has duplicate Bug #27645: Notification window is not big enough to show the whole message. added

Also available in: Atom PDF