Project

General

Profile

Actions

Bug #27666

closed

sass-rails-5.1.0 requires ruby version >= 2.4.0

Added by Tomer Brisker almost 5 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
High
Assignee:
-
Category:
Packaging
Target version:
-

Description

this breaks packaging on older debians

Actions #1

Updated by The Foreman Bot almost 5 years ago

  • Status changed from New to Ready For Testing
  • Assignee set to Anonymous
  • Pull request https://github.com/theforeman/foreman/pull/6986 added
Actions #2

Updated by The Foreman Bot almost 5 years ago

  • Fixed in Releases 1.24.0 added
Actions #3

Updated by Anonymous almost 5 years ago

  • Fixed in Releases 1.21.4, 1.22.1, 1.23.0 added
Actions #4

Updated by Anonymous almost 5 years ago

  • Status changed from Ready For Testing to Closed
Actions #5

Updated by The Foreman Bot almost 5 years ago

  • Pull request https://github.com/theforeman/foreman/pull/6990 added
Actions #6

Updated by The Foreman Bot almost 5 years ago

  • Pull request https://github.com/theforeman/foreman/pull/6996 added
Actions

Also available in: Atom PDF