Project

General

Profile

Bug #27753

About Support #27568

Added by Alex Losa about 1 month ago. Updated about 1 month ago.

Status:
Duplicate
Priority:
High
Assignee:
Category:
-
Target version:
-
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Hello,

My ticket Support #27568 has been closed, and I don't understand the resolution.
Sorry for not requesting before:

[Thanks for the update Alex.
I will test this today with a wildcard cert and see why this is happening. Do you have any specific things set in the CSR or odd with the domain?
Was this wildcard cert created from a public CA or an internal CA?]

My cert is a normal wildcard created from a public CA. FNMT from Spain.

Thanks.


Related issues

Is duplicate of Katello - Bug #27568: changing ssl certificates only for web accessAssigned

History

#1 Updated by Ian Ballou about 1 month ago

  • Assignee set to Chris Roberts

#2 Updated by John Mitsch about 1 month ago

  • Is duplicate of Bug #27568: changing ssl certificates only for web access added

#3 Updated by John Mitsch about 1 month ago

  • Status changed from New to Duplicate

Closing this out since https://projects.theforeman.org/issues/27568 was reopened

#4 Updated by John Mitsch about 1 month ago

  • Triaged changed from No to Yes

Also available in: Atom PDF