Project

General

Profile

Bug #27930

Buttons are first enable, after few seconds turn disabled

Added by Ron Lavi almost 3 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

While creating a new job, the 'Cancel' and 'Abort' buttons are enabled for few seconds,
then they turned disabled.

History

#1 Updated by The Foreman Bot almost 3 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman_remote_execution/pull/435 added

#2 Updated by Leos Stejskal about 2 years ago

  • Status changed from Ready For Testing to Closed

Closing issue,
not a bug

Also available in: Atom PDF