Project

General

Profile

Bug #27958

Extend the warning message in foreman-protector

Added by Peter Ondrejka almost 3 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

For the long time, the satellite installer process used to start with yum update -y.
This is now blocked with advice to use "foreman-maintain packages ...", which can mislead users seeking for full sat upgrade (attempts like foreman-maintain packages update all, update * ...)
I suggest adding a line to the warning informing about the correct upgrade command.

Associated revisions

Revision 6b800619 (diff)
Added by Peter Ondrejka almost 3 years ago

Fixes #27958 - Extend the warning message in foreman-protector (#283)

History

#1 Updated by Martin Bacovsky almost 3 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman_maintain/pull/283 added

#2 Updated by Martin Bacovsky almost 3 years ago

  • Assignee set to Peter Ondrejka

#3 Updated by Anonymous almost 3 years ago

  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF