Project

General

Profile

Bug #28018

Define a new method for installed packages on Content Hosts for Foreman Report Templates

Added by Nagoor Shaik 12 months ago. Updated 8 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Hosts
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

As an end-user I would like to verify the installed packages on Content Hosts which can be used in the foreman Report Template as well.


Related issues

Is duplicate of Katello - Feature #28082: Make installed packages available in safe modeClosed

History

#1 Updated by Nagoor Shaik 12 months ago

  • Assignee set to Nagoor Shaik

#2 Updated by The Foreman Bot 12 months ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/8373 added

#3 Updated by Chris Roberts 12 months ago

  • Triaged changed from No to Yes
  • Target version set to Katello 3.14.0

#4 Updated by Jonathon Turel 10 months ago

  • Target version changed from Katello 3.14.0 to Katello 3.15.0

#5 Updated by Nagoor Shaik 8 months ago

  • Is duplicate of Feature #28082: Make installed packages available in safe mode added

#6 Updated by James Jeffers 8 months ago

  • Status changed from Ready For Testing to Closed

#7 Updated by James Jeffers 8 months ago

  • Target version changed from Katello 3.15.0 to Katello Recycle Bin

Also available in: Atom PDF