Project

General

Profile

Refactor #28031

Gem::InstallError: signet requires Ruby version >= 2.4.0.

Added by Anonymous about 1 year ago. Updated 12 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Packaging
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Associated revisions

Revision 8166863b (diff)
Added by Michael Moll about 1 year ago

Fixes #28031 - pin signet on Ruby 2.3

History

#1 Updated by The Foreman Bot about 1 year ago

  • Pull request https://github.com/theforeman/foreman/pull/7101 added

#2 Updated by The Foreman Bot about 1 year ago

  • Fixed in Releases 1.24.0 added

#3 Updated by Anonymous about 1 year ago

  • Status changed from Ready For Testing to Closed

#4 Updated by Tomer Brisker 12 months ago

  • Fixed in Releases 1.22.2, 1.23.1 added

Also available in: Atom PDF