Project

General

Profile

Bug #28060

hammer global-parameter is broke

Added by Matthew Smith over 1 year ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:
In Kanboard:

Description

On a fresh install of Katello 3.13.0, the following hammer command is broke.

hammer global-parameter set --name X --value Y

I get the following error

Internal Server Error: the server was unable to finish the request. This may be caused by unavailability of some required service, incorrect API call or a server-side bug. There may be more information in the server's logs.


Related issues

Is duplicate of Foreman - Bug #27908: Set global-parameter fail with 500 Internal Server ErrorDuplicate

History

#1 Updated by Samir Jha over 1 year ago

  • Category deleted (Hammer)
  • Project changed from Katello to Hammer CLI

#2 Updated by Oleh Fedorenko over 1 year ago

  • Triaged changed from No to Yes
  • Status changed from New to Duplicate

Closing as it is a duplicate of https://projects.theforeman.org/issues/27908.

#3 Updated by Oleh Fedorenko over 1 year ago

  • Is duplicate of Bug #27908: Set global-parameter fail with 500 Internal Server Error added

Also available in: Atom PDF