Project

General

Profile

Refactor #28169

validates_lengths_from_database requires Ruby version >= 2.4.

Added by Anonymous 12 months ago. Updated 12 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Packaging
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Associated revisions

Revision 56b7ab88 (diff)
Added by Michael Moll 12 months ago

Fixes #28169 - pin validates_lengths_from_database on Ruby 2.3

History

#1 Updated by The Foreman Bot 12 months ago

  • Pull request https://github.com/theforeman/foreman/pull/7146 added

#2 Updated by The Foreman Bot 12 months ago

  • Fixed in Releases 2.0.0 added

#3 Updated by Tomer Brisker 12 months ago

  • Fixed in Releases 1.22.2, 1.23.1, 1.24.0 added
  • Fixed in Releases deleted (2.0.0)

#4 Updated by Anonymous 12 months ago

  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF