Project

General

Profile

Bug #28190

Activation key > Repository Sets > Show All Does not show repositories For Activation Key With no Subscription

Added by Partha Aji over 2 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Activation Key
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

For a blank activation key with no subscription, Satellite allows to enable/disable repositories from repository sets first time but does not work when we open the same activation key in UI again

How reproducible:
Always

Steps to Reproduce:
1 Create a new activation key. Select Default Organization View + Library or anything
2 Stay on the same activation key page > Repository Sets > Show All, It shows repositories to Enable Disable
3 Open the activation key again Content > Activation Keys > Repository Sets > Show all, Does not show repositories to enable/disable

Actual results:
Does not show repositories. Works in satellite 6.3

Expected results:
Should show repositories to override enable/disable

History

#1 Updated by Partha Aji over 2 years ago

  • Bugzilla link set to 1695745

#2 Updated by Justin Sherrill over 2 years ago

  • Triaged changed from No to Yes
  • Target version set to Katello 3.15.0

#3 Updated by Jonathon Turel over 2 years ago

  • Target version changed from Katello 3.15.0 to Katello Recycle Bin
  • Status changed from New to Rejected

Closing out since the downstream BZ is closed and no longer an issue

Also available in: Atom PDF