Project

General

Profile

Bug #28254

Manifest progress bar hangs during deleting, uploading, and refreshing manifest

Added by Walden Raines 10 months ago. Updated 10 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web UI
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1771092

Description of problem:
The progress bar after uploading, deleting, or refreshing a manifest does not show any progress. It just stays gray throughout with no progress filled in.

Version-Release number of selected component (if applicable):
6.7.0 snap 1

How reproducible:
100%

Steps to Reproduce:
1. Content -> subscription -> Manage Manifest
2. Delete manifest
3. Click ok.
4. Repeat 2-3 with uploading a new manifest and refreshing

Actual results:
Progress bar is not filled in.

Expected results:
Progress bar is filled in and disappears once 100% is reached.

Additional info:

History

#1 Updated by Walden Raines 10 months ago

  • Category changed from Subscriptions to Web UI

#2 Updated by Brad Buckingham 10 months ago

  • Status changed from New to Duplicate

Marking as a duplicate of https://projects.theforeman.org/issues/28205 , which was previously raised upstream.

#3 Updated by Jonathon Turel 10 months ago

  • Triaged changed from No to Yes
  • Target version set to Katello Recycle Bin

Also available in: Atom PDF