Project

General

Profile

Bug #28268

Use APIv4 is not the default when creating a new compute resource in ovirt

Added by yifat makias 11 months ago. Updated 5 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Compute resources - oVirt
Target version:
-
Difficulty:
Triaged:
Yes
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

Use APIv4 is not marked by default when creating a new compute resource in ovirt. It should be default.


Related issues

Related to Foreman - Bug #28430: Version is missing from template mock filesAssigned

Associated revisions

Revision 479e87ba (diff)
Added by yifat makias 8 months ago

Fixes #28268 - change v4 to be the default in ovirt cr

History

#1 Updated by The Foreman Bot 11 months ago

  • Status changed from Assigned to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/7177 added

#2 Updated by Brad Buckingham 11 months ago

  • Bugzilla link set to 1772544

#3 Updated by yifat makias 11 months ago

  • Related to Bug #28430: Version is missing from template mock files added

#4 Updated by The Foreman Bot 8 months ago

  • Fixed in Releases 2.1.0 added

#5 Updated by yifat makias 8 months ago

  • Status changed from Ready For Testing to Closed

#6 Updated by Amit Upadhye 5 months ago

  • Category set to Compute resources - oVirt

Also available in: Atom PDF