Project

General

Profile

Bug #28277

Puppet run job notification do not populate "%{puppet_options}"' value

Added by Walden Raines 10 months ago. Updated 7 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
JavaScript stack
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1770544

Description of problem:

Puppet run job notification do not populate "%{puppet_options}"' value. See attachment.

Version-Release number of selected component (if applicable):
Satellite 6.7 snap 1

How reproducible:
always

Steps to Reproduce:
1. Go to any host description page
2. Click on "Schedule remote job" drip down
3. Select "Run Puppet once"
4. See notification after job completion

Actual results:
A job 'Run Puppet once with "%{puppet_options}"' has finished successfully

Expected results:
puppet_otions should populate or A job 'Run Puppet once' has finished successfully or A job 'Run Puppet once for $hostname' has finished successfully

Additional info:


Related issues

Is duplicate of Foreman Remote Execution - Bug #28997: Puppet run once job's format_description should remove %{puppet_options} Closed

History

#1 Updated by Walden Raines 10 months ago

  • Assignee set to Amir Fefer
  • Category set to JavaScript stack

#2 Updated by Tomer Brisker 7 months ago

  • Status changed from New to Duplicate

#3 Updated by Tomer Brisker 7 months ago

  • Is duplicate of Bug #28997: Puppet run once job's format_description should remove %{puppet_options} added

Also available in: Atom PDF