Project

General

Profile

Bug #28309

Clicking a checkbox in subscriptions table causes expandable table row to close

Added by Redmine Asana Bot 4 months ago. Updated 30 days ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web UI
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

On the subscriptions page, if you expand an expandable row and click on one of the sub-rows' checkboxes:

Actual behavior: the row collapses. You can re-expand the row and you'll see the checked checkbox.
Expected behavior: the row remains expanded.


Related issues

Is duplicate of Katello - Bug #26954: Selecting a group subscription collapses opened menuNew

History

#1 Updated by Redmine Asana Bot 4 months ago

  • Category set to Web UI

#2 Updated by Chris Roberts 4 months ago

  • Triaged changed from No to Yes
  • Target version set to Katello 3.15.0

#3 Updated by Tomer Brisker 4 months ago

  • Status changed from New to Duplicate

This has already been reported 6 months ago at https://projects.theforeman.org/issues/26954.

#4 Updated by Tomer Brisker 4 months ago

  • Is duplicate of Bug #26954: Selecting a group subscription collapses opened menu added

#5 Updated by Jonathon Turel 30 days ago

  • Target version changed from Katello 3.15.0 to Katello Recycle Bin

Also available in: Atom PDF