Project

General

Profile

Refactor #28320

Upgrade asset dependencies

Added by Ondřej Ezr 4 months ago. Updated 19 days ago.

Status:
Ready For Testing
Priority:
Normal
Assignee:
Category:
Rails
Target version:
-

Description

patternfly-sass and jquery-ui-rails are bit old now and deserves an upgrading.


Related issues

Precedes Foreman - Refactor #28226: Upgrade to sprockets 4Ready For Testing
Precedes Katello - Refactor #28322: Upgrade asset dependenciesReady For Testing

Associated revisions

Revision 26dda8db (diff)
Added by Ondřej Ezr 21 days ago

Refs #28320 - upgrade sass to sassc

Revision a59960a9 (diff)
Added by Ewoud Kohl van Wijngaarden 19 days ago

Refs #28320 - Allow sass-rails 5.x again

This partially reverts 26dda8dbbf32d357657c3d22018c9d247fb0cb4e. The
reason is that the sassc RPM packaging was broken. However, there's
nothing (yet) that really needs it. This allows testing with the newer
version wil allowing the older one as well.

History

#1 Updated by Ondřej Ezr 4 months ago

#2 Updated by The Foreman Bot 4 months ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/7191 added

#3 Updated by Ondřej Ezr 4 months ago

#4 Updated by The Foreman Bot 2 months ago

  • Pull request https://github.com/theforeman/foreman/pull/7396 added

#5 Updated by The Foreman Bot 19 days ago

  • Pull request https://github.com/theforeman/foreman/pull/7501 added

Also available in: Atom PDF