Project

General

Profile

Bug #28409

Tests are failing after merging the interval-middleware

Added by Redmine Asana Bot 11 months ago. Updated 8 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
JavaScript stack
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

Asana task assigned to Ron Lavi

Because we merged the redux update and the middleware together we havn't notcie those errors:
https://gist.github.com/sharvit/edcf3bc511d74b450a56045fa15649a2

To reproduce run `npm test`

Associated revisions

Revision 4daf9b2d (diff)
Added by Ron Lavi 11 months ago

Fixes #28409 - Redux update changed snapshot

Because we merged the redux update and the middleware together we havn't notcie those errors.

History

#1 Updated by The Foreman Bot 11 months ago

  • Assignee set to Ron Lavi
  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/7229 added

#2 Updated by The Foreman Bot 11 months ago

  • Fixed in Releases 2.0.0 added

#3 Updated by Ron Lavi 11 months ago

  • Status changed from Ready For Testing to Closed

#4 Updated by Tomer Brisker 8 months ago

  • Category set to JavaScript stack

Also available in: Atom PDF