Project

General

Profile

Bug #28424

Puppet icon is missing as source in config reports

Added by Ewoud Kohl van Wijngaarden 12 months ago. Updated 11 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Puppet Reports
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

0eeb78e0f2a20aa1d3b2db988803aaf6aace0fbe removed app/assets/images/Puppet.png which I suspect caused this regression but not entirely sure. You can at least see it's attempting to request /images/Puppet.png which results in a 404.


Related issues

Related to Foreman - Bug #26384: Clean OS and fact icons and provide better API for pluginsClosed

Associated revisions

Revision 739ed809 (diff)
Added by Tomer Brisker 11 months ago

Fixes #28424 - Restore icon for puppet reports

History

#1 Updated by Tomer Brisker 12 months ago

  • Related to Bug #26384: Clean OS and fact icons and provide better API for plugins added

#2 Updated by Lukas Zapletal 12 months ago

How do I reproduce? Which screen does not show it?

#3 Updated by Ewoud Kohl van Wijngaarden 12 months ago

Go to the config reports and make sure you have a report with the Puppet source. I haven't checked if other sources are affected.

#4 Updated by Tomer Brisker 12 months ago

  • Target version changed from 1.24.0 to 1.24.1

#5 Updated by The Foreman Bot 12 months ago

  • Assignee set to Tomer Brisker
  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/7255 added

#6 Updated by The Foreman Bot 11 months ago

  • Fixed in Releases 2.0.0 added

#7 Updated by Tomer Brisker 11 months ago

  • Status changed from Ready For Testing to Closed

#8 Updated by Tomer Brisker 11 months ago

  • Fixed in Releases 1.24.1 added

Also available in: Atom PDF