Project

General

Profile

Feature #28444

Content Tab Missing

Added by Saheed Oyetunde over 2 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
High
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Hello,
First, I am sorry if this is questions has already been answered or not even an issue. I am new to foreman and just trying out the product for a project for my client.

ISSUE:
I recently installed foreman/katello on a centos 7 and everything completed smoothly. However, when I login to the console, and trying to add a GPG Key, I can not locate the Content Tab anywhere on the console. I dont know what I am doing wrong, and I followed the instruction in the foreman documentation.

Version 1.23.1 © 2009-2019 Paul Kelly and Ohad Levy
OS = Centos 7.7
Platform VMware.

Please help!

History

#1 Updated by Tomer Brisker over 2 years ago

  • Project changed from Foreman to Katello

moving to katello project which handles content.
The content menu should be on the left side of the UI. Could you add a screen shot from your instance (and blur any confidential info)?

#2 Updated by James Jeffers over 2 years ago

  • Status changed from New to Need more information

#3 Updated by Ian Ballou over 2 years ago

Hey there, we're still waiting for the information to reproduce the issue.

#4 Updated by Jonathon Turel over 2 years ago

  • Triaged changed from No to Yes
  • Target version set to Katello Recycle Bin
  • Status changed from Need more information to Rejected

Closing since there hasn't been any update. Please reopen if this is still an issue.

Also available in: Atom PDF