Project

General

Profile

Bug #28450

Non-indicative error shows when creating an ovirt host with a bad storage-domain id

Added by yifat makias 12 months ago. Updated 12 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Compute resources - oVirt
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

When trying to create an oVirt host in hammer a non-indicative error appears if a bad storage-domain id is entered.

The error that appears:
Failed to create a compute cr (oVirt) instance test-host5.redhat.tlv.com: HTTP response code is 404. The response body is empty.


Related issues

Is duplicate of Foreman - Bug #25281: Unable to provision a host, if RHV resource created through CLIClosed

History

#1 Updated by yifat makias 12 months ago

  • Status changed from New to Closed

#2 Updated by yifat makias 12 months ago

  • Is duplicate of Bug #25281: Unable to provision a host, if RHV resource created through CLI added

Also available in: Atom PDF