Project

General

Profile

Bug #28477

Not all Docker tags are present on "Container Image Tags" page

Added by Ian Ballou over 2 years ago. Updated about 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

A subset of all Docker tags are being shown on the global container image tags page. After syncing one image 3 of its 8 tags showed up. Then after syncing a different image, 7 of its 8 tags showed up.

Viewing tags on the per-repository pages works just fine, however.

History

#1 Updated by James Jeffers over 2 years ago

  • Triaged changed from No to Yes
  • Target version set to Katello 3.15.0

#2 Updated by Ian Ballou over 2 years ago

This is not reproducible with the latest Katello master code. I'm going to test this with Pulp 3 too to be safe.

#3 Updated by Ian Ballou over 2 years ago

  • Status changed from New to Rejected

Closing this, cannot reproduce with Pulp 2 or Pulp 3. Must've been a transient issue.

#4 Updated by Jonathon Turel about 2 years ago

  • Target version changed from Katello 3.15.0 to Katello Recycle Bin

Also available in: Atom PDF