Project

General

Profile

Bug #28510

mount_date_component doesnt mount date correctly

Added by Maria Agaphontzev 10 months ago. Updated 10 months ago.

Status:
Closed
Priority:
Normal
Category:
Web Interface
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

The React component is shown empty with no text


Related issues

Related to Foreman - Bug #28435: "Generated at" time on the Dashboard is displayed with no spacingClosed
Related to Foreman - Feature #26735: Mount react components from web componentsClosed
Has duplicate Foreman - Bug #28434: Smart Proxy log times are all blank and the times in the HTML are permanently set to UTCDuplicate

Associated revisions

Revision 7e60b4f1 (diff)
Added by Maria Agaphontzev 10 months ago

Fixes #28510 - mount_date_component doesnt mount correctly

History

#1 Updated by The Foreman Bot 10 months ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/7252 added

#2 Updated by The Foreman Bot 10 months ago

  • Fixed in Releases 2.0.0 added

#3 Updated by Maria Agaphontzev 10 months ago

  • Status changed from Ready For Testing to Closed

#4 Updated by Tomer Brisker 10 months ago

  • Related to Bug #28435: "Generated at" time on the Dashboard is displayed with no spacing added

#5 Updated by Tomer Brisker 10 months ago

  • Related to Bug #28434: Smart Proxy log times are all blank and the times in the HTML are permanently set to UTC added

#6 Updated by Tomer Brisker 10 months ago

  • Related to deleted (Bug #28434: Smart Proxy log times are all blank and the times in the HTML are permanently set to UTC)

#7 Updated by Tomer Brisker 10 months ago

  • Has duplicate Bug #28434: Smart Proxy log times are all blank and the times in the HTML are permanently set to UTC added

#8 Updated by Tomer Brisker 10 months ago

  • Related to Feature #26735: Mount react components from web components added

Also available in: Atom PDF