Project

General

Profile

Bug #28547

don't try to assign lone taxonomies for reports

Added by Tomer Brisker 3 months ago. Updated 3 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Organizations and Locations
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

reports have taxonomies through hosts.


Related issues

Related to OpenSCAP - Bug #28251: 500 Internal Server Error while uploading report from proxy to satelliteClosed
Related to Foreman - Feature #26092: When only one taxonomy of specific type is defined, api should default to that taxonomyClosed
Related to OpenSCAP - Refactor #28609: Remove fix for skipping lone taxonomies assignmentNew

Associated revisions

Revision 16a8b0a4 (diff)
Added by Tomer Brisker 3 months ago

Fixes #28547 - Don't assign lone taxonomies to reports

History

#1 Updated by Tomer Brisker 3 months ago

  • Related to Bug #28251: 500 Internal Server Error while uploading report from proxy to satellite added

#2 Updated by Tomer Brisker 3 months ago

  • Related to Feature #26092: When only one taxonomy of specific type is defined, api should default to that taxonomy added

#3 Updated by Tomer Brisker 3 months ago

  • Target version set to 1.24.1

#4 Updated by The Foreman Bot 3 months ago

  • Assignee set to Tomer Brisker
  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/7275 added

#5 Updated by The Foreman Bot 3 months ago

  • Fixed in Releases 2.0.0 added

#6 Updated by Tomer Brisker 3 months ago

  • Status changed from Ready For Testing to Closed

#7 Updated by Tomer Brisker 3 months ago

  • Fixed in Releases 1.24.1 added

#8 Updated by Ondřej Pražák 3 months ago

  • Related to Refactor #28609: Remove fix for skipping lone taxonomies assignment added

Also available in: Atom PDF