Project

General

Profile

Bug #28577

running installer inside forklift fails due to scl being enabled

Added by Tomer Brisker 10 months ago. Updated 3 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
foreman-installer script
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

the installer uses:

#!/usr/bin/env ruby

which causes it to fail running in forklift where the scl is enabled by default with:

 /opt/rh/rh-ruby25/root/usr/share/rubygems/rubygems/core_ext/kernel_require.rb:59:in `require': cannot load such file -- kafo (LoadError)

History

#1 Updated by Ewoud Kohl van Wijngaarden 3 months ago

  • Status changed from New to Closed

This will have been resolved now that it uses SCL itself.

Also available in: Atom PDF