Project

General

Profile

Bug #28605

ensure removed deprecated api endpoints are removed in hammer as well

Added by Tomer Brisker 10 months ago. Updated 10 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:
In Kanboard:

Description

Several long-deprecated api endpoints have been removed from Foreman, they need to also be removed in hammer if they are still in use. The full list is in the subtasks of https://projects.theforeman.org/issues/28581


Related issues

Is duplicate of Hammer CLI - Bug #28610: Drop removed API endpointsClosed

History

#1 Updated by Tomer Brisker 10 months ago

  • Status changed from New to Duplicate

#2 Updated by Tomer Brisker 10 months ago

  • Is duplicate of Bug #28610: Drop removed API endpoints added

Also available in: Atom PDF